Service unstable
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 18:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 30, 2019 - 16:55 CET
Investigating
Some users are experiencing problem when using the system. We are looking into this and will update you as soon as we know more.
Posted 3 months ago. Jan 30, 2019 - 14:51 CET
This incident affected: Service API (Signing service API) and Web Application (Archive / Case file management portal, Forms Portal).