We are currently experiencing issues with logging in
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 16:07 CET
Monitoring
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 16:00 CET
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 15:58 CET
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 15:46 CET
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 15:45 CET
This incident affected: Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Google Login, Microsoft Login, Classic Credentials).