Login and signing slow at the moment.
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 12, 2019 - 07:46 CEST
Update
We are continuing to monitor for any further issues.
Posted 12 days ago. Sep 11, 2019 - 16:28 CEST
Update
We were a bit fast saying everything is ok. There are still performance issues with NemID, BankID NO and BankID SE.

We will keep working on a fix.
Posted 12 days ago. Sep 11, 2019 - 14:52 CEST
Monitoring
We have found the problem and login and signing should be working again.
Posted 12 days ago. Sep 11, 2019 - 14:46 CEST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2019 - 14:36 CEST
Investigating
We are investigating a problem where login widgets are not loading or loading slowly.
Posted 12 days ago. Sep 11, 2019 - 14:28 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Touch Signatures) and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Google Login, Microsoft Login, Classic Credentials).