Signing service down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2019 - 16:10 CEST
Monitoring
It is now possible to sign with Penneo again. We will keep monitoring the system to make sure everything is working correctly. Please let us know if there are any issues at support@penneo.com
Posted 5 months ago. May 22, 2019 - 15:08 CEST
Identified
We have identified the issue. One of our suppliers are having issues that is affecting ur service. We are contacting them at the moment to get the problem fixed.
Posted 5 months ago. May 22, 2019 - 13:04 CEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 22, 2019 - 12:44 CEST
Investigating
We are currently investigating an error regarding signing documents. At the moment it is not possible to sign.

We apologize for the inconvenience.
Posted 5 months ago. May 22, 2019 - 12:41 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway).