MitID Unstable

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 13:52 CET

Investigating

Our partner is currently investigating the issue.
Posted Jan 12, 2026 - 10:44 CET
This incident affected: Identification and Login Service Providers (MitID, MitID Erhverv).