Casefile stuck

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 13:55 CET

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Some users may experience a delay in case file finalization as we work on clearing the backlog of delayed documents.
Posted Jan 22, 2025 - 11:53 CET
This incident affected: Service API (Workflow service API).