NemID signing problem
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 21, 2019 - 16:34 CET
Monitoring
We are up and running again, and will monitor the system to make sure there are no more issues.
If you are experiencing any problems please let us know at support@penneo.com.
Posted 6 months ago. Jan 21, 2019 - 14:08 CET
Identified
The problem seems to be from one of our 3'rd party suppliers. We have contacted them regarding the problem.
Posted 6 months ago. Jan 21, 2019 - 13:55 CET
Update
It seems that both Danish NemID and Norwegian BankID are affected by the issue. If you have a classic login you can still log in to Penneo with that. But signing and login with BankID and NemID does not work at the moment.
Posted 6 months ago. Jan 21, 2019 - 13:47 CET
Investigating
We are currently investigating a issue regarding logging in to Penneo and signing with NemID.

We apologize for the inconvenience.
Posted 6 months ago. Jan 21, 2019 - 13:35 CET
This incident affected: Signing Components (NemID - Denmark) and Service API (Signing service API).