Delayed case file finalisation and email sent out
Incident Report for Penneo A/S
Resolved
All delayed e-mails have been sent, and all systems are back to normal.

We apologize for the delays and inconvenience that this may have caused.

If you have any questions, please reach out to out Support team at https://penneo.com/support
Posted Nov 23, 2020 - 17:05 CET
Monitoring
We have fixed the problem. We are currently working in finalising the documents and sending out the emails that are now in the backlog.
Posted Nov 23, 2020 - 15:06 CET
Identified
We are currently seeing that case files are not being finalised.
We also see that emails are not being sent out.
Posted Nov 23, 2020 - 14:28 CET
This incident affected: Service API (Signing service API) and Amazon Web Services (Sending emails).