Signing unavailable
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 06, 2019 - 17:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Aug 06, 2019 - 16:38 CEST
Investigating
Due to an incident regarding one our IT services providers, signing with all EID solutions is currently down
Posted about 2 months ago. Aug 06, 2019 - 16:37 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway).