Webhook Service Degradation

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted May 15, 2025 - 08:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 16:19 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 14, 2025 - 15:26 CEST

Investigating

We’re currently experiencing degraded performance with our webhook service. Some events may be delayed or not delivered. Our team is investigating and working on a fix.
Posted May 14, 2025 - 14:16 CEST
This incident affected: Service API (Workflow service API).