Case files do not finalize in Sandbox
Incident Report for Penneo A/S
Resolved
This incident has been resolved. Casefiles in Sandbox will now finalise as expected.
Posted Aug 02, 2023 - 11:59 CEST
Identified
Our third-party provider, Intesi, is currently experiencing an issue which is affecting our ability to finalise casefiles in Sandbox.

We will resolve this incident once we have received confirmation the issue has been resolved from our third-party provider.
Posted Jul 19, 2023 - 10:33 CEST
This incident affected: Penneo Sandbox (Workflow service API - Sandbox).