Signing through itsme QES is unavailable

Incident Report for Penneo AS

Resolved

This incident has been resolved.
itsme incident: Ensure API-CSC restarts when it fails to connect to Redis
Other: Investigate why Enigma lost its master
Posted Jun 05, 2026 - 08:33 CEST

Investigating

We are currently investigating this issue.
Posted Jun 05, 2026 - 08:24 CEST
This incident affected: Penneo Sign Signature Services (itsme® QES).