Users are unable to change email in profile settings

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Mar 12, 2024 - 13:36 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2024 - 12:35 CET

Investigating

We are currently investigating this issue.
Posted Mar 12, 2024 - 12:25 CET
This incident affected: Service API (Workflow service API).