Casefiles are taking longer to finalize than expected
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 08:28 CET
Update
We are continuing to monitor for any further issues. Quarantined documents are once again being picked up for finalization and we estimate the last documents to be finalized some time tonight (CEST).
Posted Nov 23, 2022 - 15:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 13:49 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 13:30 CET
Update
We continue to investigate the issue. Our investigation points to a problem with a 3rd party provider. The 3rd party provider has been contacted.
Posted Nov 23, 2022 - 11:25 CET
Update
We are still investigating the issue. Our investigation points to a problem with a 3rd party provider. The 3rd party provider has been contacted and we are currently awaiting their reply.

We apologize for the inconvenience.
Posted Nov 23, 2022 - 10:31 CET
Update
We are continuing to investigate the issue.
Posted Nov 22, 2022 - 15:13 CET
Investigating
We are currently investigating the issue.
Posted Nov 22, 2022 - 13:39 CET
This incident affected: Service API (Signing service API) and Web Application (Archive / Case file management portal).