Case files are not being finalized
Incident Report for Penneo ApS
Resolved
All the case files that pending finalization have now been processed.

If you should still have case files that there are issues with please contact the support team by writing to support@penneo.com.
Posted 13 days ago. Jun 04, 2019 - 16:05 CEST
Identified
There is currently still a queue that we are working on finalizing. We expect the queue to be processed before the day is over.
Posted 14 days ago. Jun 03, 2019 - 16:07 CEST
Investigating
We are currently investigating a issue regarding finalization of case files. At the moment case files are not being finalized.

The server that is finalizing them is not working. When we get it working again the case files we be finalized automatically. You do not have to send out a new case file and get new signatures.

When there is more news we will update the page.

We apologize for the inconvenience.
Posted 14 days ago. Jun 03, 2019 - 09:15 CEST
This incident affected: Service API (Signing service API).