Signing in Internet Explorer not working
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 03, 2019 - 16:01 CEST
Investigating
We are currently investigating an issue regarding signing documents in Internet Explorer.
The preview of the documents does not work correctly, and you can not see the button to move n to signing.

You can open the signing link in Chrome, Firefox, Edge or Safari where it will work correctly.
Posted 5 months ago. Jun 03, 2019 - 14:08 CEST
This incident affected: Service API (Signing service API).