Internal server error
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 12:02 CET
Monitoring
Our fix have been implemented and Penneo is up and running again. We will monitor the system for now.
Posted Mar 03, 2020 - 10:08 CET
Identified
We have identified the problem and working on the fix. We should be back up shortly.
Posted Mar 03, 2020 - 10:06 CET
Investigating
We are currently investigating a issue where Penneo returns a Internal server error 500.
Posted Mar 03, 2020 - 09:58 CET
This incident affected: Web Application (Archive / Case file management portal, Forms Portal, KYC validation).