Problems logging in
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 16:05 CET
Identified
The issue has been identified and a fix is being prepared. The fix is expected to be live by 16:15 today.
Posted Mar 26, 2021 - 15:49 CET
Update
We can see that this is only affecting login and signing with NemID keyfile. We are still working on a solution.
Posted Mar 26, 2021 - 13:04 CET
Update
We are continuing to investigate this issue.
Posted Mar 26, 2021 - 11:55 CET
Investigating
We are currently investigating this issue.
Posted Mar 26, 2021 - 11:55 CET
This incident affected: Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, ItsMe - Belgium, Google Login, Microsoft Login, Classic Credentials, Finnish Trust Network).