Users can experience degraded performance in the product
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 15:40 CET
Investigating
We are still investigating the performance issue in KYC.
Posted Dec 21, 2023 - 14:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2023 - 16:18 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2023 - 14:08 CET
Investigating
We are currently investigating this issue.
Posted Dec 19, 2023 - 10:34 CET
This incident affected: Penneo KYC (Backend API, Avo Frontend).