Uploading documents in sandbox
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 13:17 CEST
Investigating
We are looking in to an issue regarding uploading documents in the sandbox environment.
At the moment you will be met with a error when trying to upload a document.
Posted Jul 18, 2019 - 12:29 CEST
This incident affected: Penneo Sandbox (Workflow service API - Sandbox).