NemID ID is currently having issues
Incident Report for Penneo A/S
Resolved
INFORMATION
The NemID POCES service(s) has been restored.

Caused by: Nets

Start time: 2020.09.25 @ 09.45 CEST
Resolution time: 2020.09.25 @ 11.15 CEST

Incident number: INC0317076

SYSTEM
Production

FURTHER INFORMATION
This is the last information regarding this service instability.


---- DANISH VERSION ----

INFORMATION
Alle NemID POCES services er igen tilgængelige.

SYSTEM
Produktion

HVORNÅR HØRER DU MERE?
Dette er sidste information vedr. denne sag.

Best regards

IT Business Support (ITBS)

Nets Denmark A/S, CVR: 20016175
Klausdalsbrovej 601, DK-2750 Ballerup
www.nets.eu
Posted Sep 25, 2020 - 12:23 CEST
Investigating
We have received the following information from the Danish eID provider NemID and are currently investigating the impact on Penneo.

_____________

INFORMATION
One or more NemID POCES services are experiencing instability affecting RA Portal and PID.
The problem is under investigation.

Caused by: Under investigation

IMPACT
The full impact is not yet known

Start time: 2020.09.25 @ 09:45

Incident number: INC0317076

SYSTEM
Production

FURTHER INFORMATION
We will keep you updated until the service is back to normal operation


---- DANISH VERSION ----

INFORMATION
En eller flere NemID POCES services oplever ustabilitet. Berører RA Portal og PID
Problemet er ved at blive undersøgt.

SYSTEM
Produktion

KONSEKVENSER
Problemets omfang er for øjeblikket ikke færdiganalyseret.

HVORNÅR HØRER DU MERE?
Du vil blive holdt løbende informeret ind til problemet er løst

Best regards
Posted Sep 25, 2020 - 10:57 CEST
This incident affected: Signing Components (NemID - Denmark) and Login Components (NemID - Denmark).