Multiply emails being sent out
Incident Report for Penneo ApS
Resolved
The problem have been fixed now.

We apologize or the inconvenience this has caused.
Posted 10 days ago. Sep 13, 2019 - 13:47 CEST
Investigating
At the moment we are looking into a issue where 2 email are being sent out to the signers when creating case files from the Web application.

This is only affected by the web application. The desktop application and integrations should not have this issue.
Posted 10 days ago. Sep 13, 2019 - 08:44 CEST
This incident affected: Service API (Workflow service API).