Issues with finalizing casefiles in SIGN
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 10:09 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2024 - 18:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 18:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 16:07 CEST
Update
We are aware that some users may be experiencing delays in casefile finalizations or receiving multiple finalization emails.

Rest assured, the integrity of the casefiles is not affected, and they remain fully intact. Our team is actively working on resolving this issue as quickly as possible.

We apologize for any inconvenience and appreciate your patience during this time.
Posted Oct 08, 2024 - 15:00 CEST
Investigating
We are currently investigating this issue.
Posted Oct 08, 2024 - 10:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 09:01 CEST
Investigating
We are experiencing issues with finalizing casefiles and users may experience a delay in processing signed documents. The issue is currently being investigated.
Posted Oct 07, 2024 - 17:41 CEST
This incident affected: Web Application (Archive / Case file management portal).