Problem with Swedish BankID
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 15, 2018 - 13:23 CET
Monitoring
We have found the problem and a fix have been implemented.

Please let us know if you experience any problems. You can write us at support@penneo.com.
Posted 5 months ago. Nov 15, 2018 - 10:08 CET
Investigating
Hello Penneo user.

We are currently experiencing problems with Swedish BankID. This means that you can't sign documents or log in to Penneo using Swedish BankID.

Our technical team are looking in to the problem so we can get it fixed as soon as possible.

Apologies for any inconvenience this might cause.
Posted 5 months ago. Nov 15, 2018 - 09:23 CET
This incident affected: Service API (Signing service API).