Slow/degraded performance
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 11, 2019 - 13:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 10, 2019 - 15:39 CEST
Investigating
We can see that the fix that was implemented did not work. So we will keep investigating the issue.
Posted about 1 month ago. Apr 10, 2019 - 11:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 10, 2019 - 11:36 CEST
Investigating
At the moment usage of Penneo is unstable. You can experience lag and timeouts when sending or signing documents.
Posted about 1 month ago. Apr 10, 2019 - 11:27 CEST
This incident affected: Web Application (Archive / Case file management portal, Forms Portal), Service API (Signing service API, Forms service API, Workflow service API), and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Google Login, Microsoft Login, Classic Credentials).