High latency / Slow service
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 08, 2019 - 10:03 CEST
Monitoring
We have found a solution and will be monitoring the system.
Posted about 1 month ago. Apr 08, 2019 - 09:36 CEST
Investigating
We are currently investigating a issue regarding high latency. The problem mean that you can experience slow response times meaning that the system feels slow.

We apologize for the inconvenience.
Posted about 1 month ago. Apr 08, 2019 - 08:48 CEST
This incident affected: Web Application (Archive / Case file management portal, Forms Portal).