NemID is currently experiencing instabilities which affect login and signing with Penneo
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 08:56 CEST
Update
Nets is still working on a solution to the problems currently affecting signing and login in Penneo.

Some signers are getting an error stating their CPR is invalid despite the CPR being correctly entered in Penneo. The only workaround for now is to remove the CPR number from the signer in Penneo. Nets hasn't given an estimated resolution time for this incident.
Posted Jun 23, 2022 - 15:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 12:21 CEST
Update
Nets is still working on a solution to the problems currently affecting signing and login in Penneo.

Some signers are getting an error stating their CPR is invalid despite the CPR being correctly entered in Penneo. The only workaround for now is to remove the CPR number from the signer in Penneo. Nets hasn't given an estimated resolution time for this incident.
Posted Jun 23, 2022 - 11:13 CEST
Update
Latest from Nets:

INFORMATION
Two NemID POCES services are experiencing problems.

Caused by: Nets

IMPACT
The service is now working for most NemID users. MitID is now available as
an option.
There are issues using the PID and RID services.

UPDATE
We continue to work on the resolution for the storage issue to fully
restore the service.
However, the resolution is taking longer than anticipated.

SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

Incident number: INC0442766

FURTHER INFORMATION
The next update will be provided at 10:00 CEST

Best regards

Command Bridge
Nets Denmark A/S, CVR: 20016175
Klausdalsbrovej 601, DK-2750 Ballerup
www.nets.eu
Posted Jun 23, 2022 - 09:18 CEST
Monitoring
Nets has implemented a fix but report that some users might still experience issues using NemID. NemID should work again for most users but some might still experience difficulties using NemID for signing and login. We are monitoring the results of the fix.
Posted Jun 22, 2022 - 18:16 CEST
Update
Latest update from Nets:

"INFORMATION
One or more NemID POCES service(s) is experiencing problems.

Caused by: Nets

IMPACT
Log-on with NemID is still not working.

UPDATE
A storage issue have been located and work is ongoing to restore the
service as quick as possible.


SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

Incident number: INC0442766

FURTHER INFORMATION
We will keep you updated until the service is back to normal


---- DANISH VERSION ----

INFORMATION
En eller flere NemID POCES services oplever problemer.

Log-on med NemID virker stadig ikke.

Opdatering:
Problemer med en lagrings enhed er fundet og der arbejdes på genetablere
servicen hurtigst muligt

Best regards

Command Bridge


Nets Denmark A/S, CVR: 20016175
Klausdalsbrovej 601, DK-2750 Ballerup
www.nets.eu"
Posted Jun 22, 2022 - 15:44 CEST
Update
You can follow status updates on Nets status page: https://www.nets.eu/dk-da/Pages/driftstatus.aspx
Posted Jun 22, 2022 - 12:51 CEST
Update
Nets and NemID are still investigating the issue.
Posted Jun 22, 2022 - 12:49 CEST
Update
MitID is also experiencing instability issues. See mitid.dk for information.
Posted Jun 22, 2022 - 10:42 CEST
Update
Latest update from NemID ( https://www.digitaliser.dk/news/7034817 ):

"Hej alle sammen

NemID er fortsat utilgængelig. Nets arbejder på fejlen.

Brugerne har mulighed for at anvende deres MitID i stedet for.

Hvem er berørt?
Alle OCES NemID brugere er berørt.

Hvor mange og hvordan?
Alle OCES brugere.
Tidshorisont?
Ukendt, men Nets arbejder på opgaven.
Næste status er kl. 10.00 eller hvis der er ny status.

Med venlig hilsen

Karoline Smith"

You can follow NemID status updates at https://www.digitaliser.dk/group/2699207
Posted Jun 22, 2022 - 09:47 CEST
Identified
See NemID's status page for updates: https://www.nemid.nu/dk-da/om-nemid/aktuelt/driftsstatus/
Posted Jun 22, 2022 - 07:56 CEST
This incident affected: Signing Components (NemID - Denmark, MitID - Denmark) and Login Components (NemID - Denmark, MitID - Denmark).