BankID SE - cannot proceed from QR code
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 13:25 CEST
Monitoring
Nets report that a fix has been implemented, you should now be able to use BankID SE for login and signing as per usual.
Posted Jun 15, 2023 - 12:42 CEST
Identified
When signing och logging in with BankID SE some users experience getting stuck on the QR code page. This issue is a result of BankID SE experiencing cache errors. We are actively working with Nets to address the problem.

If you encounter this issue, we recommend clearing your browser cache or using incognito mode as a workaround.
Posted Jun 15, 2023 - 09:39 CEST
This incident affected: Signing Components (BankID - Sweden) and Login Components (BankID - Sweden).