Signing with Norwegian BankID
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 16:12 CEST
Update
It seems that both Norwegian and Swedish BankID is affected.
Posted 3 months ago. Jun 03, 2019 - 15:02 CEST
Investigating
At the moment it is not possible to sign with Norwegian BankID.
Posted 3 months ago. Jun 03, 2019 - 14:30 CEST
This incident affected: Signing Components (BankID - Sweden, BankID - Norway).