MitID unstable
Incident Report for Penneo AS
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 10:25 CEST
Investigating
We have been notified by our MitID supplier that they are experiencing instabilities with MitID. Check Signaturgruppens MitID status page for updated information.
Posted Jul 01, 2024 - 10:02 CEST
This incident affected: Signing Components (MitID - Denmark) and Login Components (MitID - Denmark).