Double email send out and forms not working correctly
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 07:45 CEST
Monitoring
We have fixed both issues but keep monitoring the situation
Posted Sep 11, 2019 - 14:09 CEST
Identified
We have become aware of a issue with double emails being send out for some integrations. This is happening because when not setting a email subject and body, then the standard Penneo email is being used. This means that integrations that rely on creating signers and not setting a subject and body for Penneo to send out a email will see that we send out a standard signing request for the signers.

This error have also spilled into the forms service. People filling out a form and going forward to signing will get an error and shortly after receive a email in the inbox of the email address they submitted in the form. This mean that they can still sign the form but this is not the way it should be working right now.

We apologize for any inconvenience this may cause.
Posted Sep 10, 2019 - 17:20 CEST
This incident affected: Service API (Forms service API, Workflow service API).