Casefiles are not finalizing for some customers

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 09:26 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 13:25 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 12:26 CEST

Identified

We've identified an issue where, in certain instances, documents are quarantined, preventing the case file from finalizing. Our investigations show that this problem stems from a 3rd-party provider. We are actively in communication with them to resolve the matter as swiftly as possible.
Posted Sep 14, 2023 - 15:49 CEST
This incident affected: Web Application (Archive / Case file management portal).