Sandbox users unable to sign with NemID and BankID NO

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted May 16, 2023 - 17:27 CEST

Update

We are continuing to investigate this issue.
Posted Apr 28, 2023 - 14:31 CEST

Update

We are still investigating the issue with usage of NemID.

It is advised to acquire MitID for test usage in Sandbox, as NemID will be removed per 30th of June, 2023.

BankID NO can also be affected intermittently.
Posted Apr 28, 2023 - 08:32 CEST

Investigating

We are investigating the issue. It is still possible to use simple electronic signature methods such as Drawing, uploading an image or text.
Posted Apr 25, 2023 - 14:32 CEST
This incident affected: Penneo Sandbox (Signing service API - Sandbox).