Import of documents from Silverfin to Penneo is currently unavailable.
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted May 22, 2024 - 09:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2024 - 18:06 CEST
Investigating
Users may experience issues when importing documents from Silverfin to Penneo in SIGN.
Posted May 21, 2024 - 15:36 CEST
This incident affected: Web Application (Archive / Case file management portal).