Forms
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 16:07 CEST
Monitoring
We have implemented a fix. But we are gonna keep monitoring the system for a little while.
Posted Apr 16, 2020 - 12:44 CEST
Identified
We have identified the problem and are implementing a fix.

The service should be up and running again shortly.
Posted Apr 16, 2020 - 11:42 CEST
Investigating
We are currently experiencing issues with our Forms. Users are experiencing that 404 errors when accessing a form to fill out.

Penneo users that create forms are experiencing that their list with their templates is gone. They have not been deleted. They are just not being shown.

There seems to be periodic problems. So the issues are not there all the time.
Posted Apr 16, 2020 - 11:19 CEST
This incident affected: Web Application (Forms Portal) and Service API (Forms service API).