High latency
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 16:23 CEST
Monitoring
We just had a period of high latency making Penneo really slow.
The problem have been fixed but we are monitoring the situation.

Apologies for any inconvenience this caused.
Posted 3 months ago. May 29, 2019 - 12:09 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Touch Signatures), Web Application (Archive / Case file management portal, Forms Portal), Service API (Signing service API, Forms service API, Workflow service API), and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Google Login, Microsoft Login, Classic Credentials).