Issues logging in with NemID
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 09:45 CET
Investigating
We are currently investigating this issue.
Posted Mar 09, 2020 - 09:33 CET
This incident affected: Login Components (NemID - Denmark).