Signing service down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 02, 2019 - 14:40 CET
Monitoring
The service is operational again and we are monitoring the results.
Posted 5 months ago. Mar 01, 2019 - 21:04 CET
Update
We have narrowed the problem down to being a issue between us and BankID Norway.
We are currently in dialogue with them to fix the problem.
Posted 5 months ago. Mar 01, 2019 - 15:17 CET
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 01, 2019 - 15:14 CET
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 01, 2019 - 15:13 CET
Identified
We have identified the problem, but are still working on a complete fix.

Danish NemID and Swedish BankID are working again. But we are still having issues with Norwegian BankID.

We will update here as soon as we know more
Posted 5 months ago. Mar 01, 2019 - 14:36 CET
Investigating
We are currently looking in to a issue regarding signing documents and logging in to Penneo with your e-id.

We apologize for the inconvenience. And will be up and running as soon as possible.
Posted 5 months ago. Mar 01, 2019 - 14:20 CET
This incident affected: Service API (Signing service API) and Signing Components (BankID - Norway).