Signing not possible
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2019 - 10:53 CEST
Monitoring
The have been fixed and we will monitor the system to make sure everything is ok.
Posted about 1 month ago. Aug 21, 2019 - 09:02 CEST
Identified
We have identified the problem and are working on a fix.
Posted about 1 month ago. Aug 21, 2019 - 08:43 CEST
Update
We are still investigating. The issue seems to only be affecting some users.
Posted about 1 month ago. Aug 21, 2019 - 08:13 CEST
Investigating
We are currently investigating an issue signing documents in Penneo at the moment.
Posted about 1 month ago. Aug 21, 2019 - 07:52 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway, Touch Signatures).