KYC validation down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 11, 2019 - 13:06 CEST
Monitoring
We are back online. Thank you for your patience!
Posted 3 months ago. Apr 10, 2019 - 21:02 CEST
Identified
We have rolled back the changes and tuning the release. We'll be back shortly.
Posted 3 months ago. Apr 10, 2019 - 19:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 10, 2019 - 19:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 09, 2019 - 19:23 CEST
Identified
The KYC validation service is not working at the moment. When going to validation the NemID widget is not loading.
Posted 3 months ago. Apr 09, 2019 - 19:23 CEST
This incident affected: Web Application (KYC validation).