Penneo casefile view error
Incident Report for Penneo ApS
Resolved
This incident has been resolved and everything is working as expected again.

Have a good day!
Posted 3 months ago. Jan 16, 2019 - 09:39 CET
Investigating
We are currently experiencing problems with the admin view for casefiles. When you select a signer in the admin view for the casefile you will get a error code 500.

Our developers are looking in to the issue and we will fix it as soon as possible.

We apologize for the inconvenience.
Posted 3 months ago. Jan 16, 2019 - 09:05 CET
This incident affected: Web Application (Archive / Case file management portal).