We are currently experiencing instabilities when signing with BankID Norway
Incident Report for Penneo ApS
Resolved
We are seeing more stability on BankID Norway, and believe the issue is resolved.
Posted Jun 23, 2020 - 16:10 CEST
Investigating
We are currently seeing some instabilities when signing with BankID Norway, we are unable to obtain information from BankID Norway at this moment.

We advise you to try signing again later if the issue persist.
Posted Jun 23, 2020 - 12:59 CEST
This incident affected: Login Components (BankID - Norway) and Signing Components (BankID - Norway).