Login/signing with NemID and BankID
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 07, 2019 - 10:20 CEST
Monitoring
We have fixed the problem and are monitoring the system to make sure everything is ok.
Posted 12 days ago. Oct 07, 2019 - 08:42 CEST
Investigating
We are currently investigating a issue where some users are having problems signing or logging in with NemID or BankID. At the moment we do not know what the problem is but will update here as soon as we know more.
Posted 12 days ago. Oct 07, 2019 - 08:05 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway) and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway).