MitID issue

Incident Report for Penneo AS

Resolved

This incident has been resolved.
Posted Nov 29, 2024 - 10:24 CET

Monitoring

MitID and our MitID provider have reported that the issue have been resolved. We will monitor the result.
Posted Nov 29, 2024 - 10:07 CET

Identified

MitID is currently having issues which is affecting login and signing In Penneos products.
Posted Nov 29, 2024 - 08:41 CET
This incident affected: Signing Components (MitID - Denmark) and Login Components (MitID - Denmark).