BankID on Mobile for Norway is unstable, due to a large amount of traffic
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 14:33 CEST
Monitoring
The Norwegian e-ID provider BankID is having issues with BankID on mobile due to a large amount of traffic to Tax declarations, this may cause delays or instability while using BankID on Mobile. BankID suggests that you use 'Kodebrikke' instead.

You can keep yourself updated on BankID's status page: https://www.bankid.no/status/
Posted Mar 26, 2020 - 12:15 CET
This incident affected: Login Components (BankID - Norway) and Signing Components (BankID - Norway).