BankID NO down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 20, 2019 - 15:42 CEST
Identified
BankID Norway are currently experiencing problems with their service. This means that there can be problems with signing and logging in with Norwegian BankID.

You can see BankID's status here: https://www.bankid.no/status/

We hope they get the problem fixed soon.
Posted 3 months ago. Jun 20, 2019 - 10:28 CEST
This incident affected: Signing Components (BankID - Norway) and Login Components (BankID - Norway).