Login / signing problem
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 21, 2019 - 11:14 CET
Monitoring
We have restarted the service and it seems to be working for now.

We will keep monitoring the issue.
Posted 2 months ago. Mar 19, 2019 - 08:57 CET
Investigating
We are currently experiencing a periodic issue with one of our services. This means that we have to periodically restart the service, and you wont be able to login or sign with Penneo.

If you experience problems please try again in 5 minutes.

We apologize for the inconvenience.
Posted 2 months ago. Mar 19, 2019 - 08:03 CET
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway) and Service API (Signing service API).