BankID NO
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 07, 2019 - 07:52 CEST
Monitoring
We have released a fix and are monitoring the situation.

If you are still experiencing problems please let us know at support@penneo.com.
Posted 15 days ago. Oct 03, 2019 - 16:14 CEST
Update
We have found the problem and are working on the fix. At the moment we are testing everything out to make sure we do not break anything else.

Our current expected time frame for a complete fix is tomorrow and no later than early next week.
Posted 15 days ago. Oct 03, 2019 - 11:18 CEST
Identified
We have found the problem and are working on a fix for it.
Posted 17 days ago. Oct 01, 2019 - 13:34 CEST
Investigating
We are currently seeing that some users with BankID NO have problems signing or logging in to Penneo. This is affecting about 5-10% of BankID users. This means that some users cant sign or log in at the moment with BankID NO.

Updates will be posted here as we know more.
Posted 23 days ago. Sep 26, 2019 - 08:18 CEST
This incident affected: Login Components (BankID - Norway) and Signing Components (BankID - Norway).