Case files are not being completed at the moment
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 09, 2019 - 19:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 09, 2019 - 15:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 09, 2019 - 15:10 CEST
This incident affected: Service API (Signing service API).