NemID and BankID problem
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 09, 2019 - 16:05 CEST
Monitoring
We found the problem and fixed and are up and running again.
Posted 9 days ago. Oct 09, 2019 - 14:37 CEST
Investigating
We are currently investigating a problem loggin in and signing in Penneo.

Right now it is not possible to sign or login with your NemID or BankID.
Posted 9 days ago. Oct 09, 2019 - 14:28 CEST
This incident affected: Signing Components (NemID - Denmark, BankID - Sweden, BankID - Norway) and Login Components (NemID - Denmark, BankID - Sweden, BankID - Norway).